Symptoms:
- My mapped drives have a red "x" on top of them and they either do or do not show the folders/files when clicked on
- My mapped drives are missing
- My mapped drives tell me they cannot be found
Cause:
Network disconnects, planned auto-disconnects, and just not restarting your computer enough can cause these issues to arise.
Solution:
- Try logging into login.microsoftonline.com in Internet Explorer. Once that loads up, try accessing mapped drives again.
- Try logging off Windows and then back on again or best yet, try restarting your computer.
- Contact your administrator if it happens enough to see if any settings can be changed for your situation.